Login problem

Hi, I have changed my password 2 times now (because I could not login to the website-it says “wrong password”), and I still can not login ! Anyone ?

Hi, did you find a solution?? I’m having the same problem. Thank you

No, I have given up…

There shouldn't be an issue as long as the letter case is correct in all parts.

That said...

I did once have a problem where my (software) keyboard was auto-capitalising my username and password.

So I thought I was entering it correctly, but each field was starting with a capital letter.

I think the one I'm remembering turned out that this issue started at account setup..

Meaning that to log in designer.openremote.com I needed to capitalise my username, because that was what had happened on day one.

However... For some reason I needed to enter an all lowercase username to sync the controller.

No doubt I'll revisit this issue the next time that client asks for a design change.

Please don't give up.....

Well I changed my password to only numbers now to avoid this problem. Then I tried logging in with all the possible combinations of my username in capital and lowercase.
Nothing works

Have you tried emailing suppprt@openremote.org for help?

Sadly i have the same problem,and i’ve tried emailing to official,but no reply yet.

在 2017年7月11日星期二 UTC+8下午4:30:51,luk.o…@gmail.com写道: