Openremote Menu/users UI problem

hi to all, when i try to click on a user, for example on admin nothing happens.
thank for your time.

Hi! Clicking it should redirect you to /manager/#/users/<user-id> for editting the user.

Do you have a screenshot / GIF of this? A screenshot of console and network tab within the developer tools of your web browser could also help here.

when i click on any regular or service user nothing happens, i suppose it should give me some options.

Thanks for sharing the screenshot.
It looks like you are using an older version of OpenRemote. We’ve merged some bugfixes and new features to the users page on November 25th last year. Can you try to update your manager instance?

isn’t that that the latest?
if not how to updated them?

docker-compose -f .... pull
docker-compose -f .... up -d

this did the job ! thank you :slight_smile:

i have another problem, appearence stuck on loading.

Can you share a screenshot of the console- and network tab within your browsers’ developer tools?
This helps analyzing the issue.

Hi George,

This is probably because no manager_config can be found (because none was created by the user). That issue is solved with the update of 25-01 (I think). So maybe you just missed that update? Try pull again please.

Don

Yea Don you are right, i update it and worked ! thank you all for your help !