Controller doesn't start anymore - org.apache.tomcat.util.digester.Digester fatalError - Parse Fatal Error at line 1 column 1

My openremote installation (Rasp PI 3 - OR controller 2.6 - ZStick ) was working fine and suddenly, stopped.
the problem seems to be at the Tomcat/ apach level which does not start anymore.
Starting OR manually ( ./ run), i get the following error message :
déc. 24, 2017 10:54:34 AM org.apache.catalina.core.AprLifecycleListener init
INFOS: The APR based Apache Tomcat Native library which allows optimal performance in production environments was not found on the java.library.path: /home/pi/openremote/webapps/controller/WEB-INF/lib/native
déc. 24, 2017 10:54:35 AM org.apache.coyote.http11.Http11Protocol init
INFOS: Initialisation de Coyote HTTP/1.1 sur http-8688
déc. 24, 2017 10:54:35 AM org.apache.catalina.startup.Catalina load
INFOS: Initialization processed in 1109 ms
déc. 24, 2017 10:54:35 AM org.apache.tomcat.util.digester.Digester fatalError
GRAVE: Parse Fatal Error at line 1 column 1: Fin prématurée du fichier.
org.xml.sax.SAXParseException; lineNumber: 1; columnNumber: 1; Fin prématurée du fichier.

Looking at some forum, I have seen that the problems can come from the file server.xml corrupted.
I have a reloaded all the files in openremote/conf folder from the oringinal archive, but I still get the same error. :frowning:

Can someone please help me ?

Thanks a lot for your help and your time,


After some tests I have found that is was the file