Fibaro Universal sensor FGBS-001 inclusion error - no .xml file created

I am
unable to include the Fibaro Universal Sensor FGBS-001 to Openremote. The
device is included OK to the controller USB stick but Openremote fails to initialize
and include it to Openremote. No .xml file is created.

I have tried to update Zwave to version 3.3.0 and
also tried to reset the Fibaro device to factory default.

Is there anyone that
has been able to use this device in Openremote or has any suggestions what to

I attach the debug log here, the Zwave device ID is 51 in the log file.

All help is appreciated…


Openremote-51 insert-Log.txt (158 KB)

Thanks for the log file. I’ll let you know when I find a solution.

Hi Rainer,

Found anything intresting in the logg that could help us find a slolution? :slight_smile:



It seems that the Fibaro Universal Binary Sensor FGBS doesn’t respond to COMMAND_CLASS_SENSOR_ALARM::SENSOR_ALARM_SUPPORTED_GET commands. This behavior is well known on the internet. In the long run we’ll cover these exceptions with a device database. In the meantime you can give the following version which contains a workaround a try:

Z-Wave v3.3.0_fibaro_fgbs

Hi Rainer!

worked excellent, the device is created and so is the .xml file.

Great, thanks for your
help and workaround! :slight_smile: