Implementation error in Designer

Hello everybody.
I’m a newby in OR. I’d like to start my first design, but today I have such a error:
" There was an implementation error in Designer while restoring your account data. The system administrators have been notified of this issue. To prevent potential damage to your data, further modifications have been disabled until the admins have cleared the issue. Do not make changes to your designs or configuration during this period, as these changes may get lost. For further assistance, please contact support. (Error Message : Failed to download Beehive archive from URL ‘
(User: massimiliano.buonaroti -, Account OID: xxxxxx), HTTP Response code: 401)"…
Can anyone help me?

Thanks in advance for your kind answer.

I’m facing the same issue as Massimiliano after creating a new account. Can anyone in the community please help out?

After setting OpenRemote aside for a few years, I’m impressed by the progress the team has been made. I just registered a new account (on an email address I used previously), but I’m a bit dissapointed to see this error messages after my first login attempt.

I just registered for an account and tried to login and also got the same “implementation error” message. Was looking forward to getting stuck into it but have hit this roadblock.

Anyone @OpenRemote able to shed some light on the subject and let us know if/when there will be a fix?

Having same issue, cannot login to my account. After cleaning cookies eventually I can login into Designer, but I cannot do anything, as system says something about security lock to account. But I’ve only one email address connected to my account and I’m using only the same computer and the same browser all the time. Yesterday everything was OK, today I’m stuck.

Same problem here. Username: erik.trapp

Mine is still down. Never had this issue in demo version

For the people who are having this issue, can you provide me with more information on your environment ?
What OS / browser are you using (including version) ?


Same problem here:
Windows 10
Firefox, latest version.

Same topic here:!topic/openremotecommunity/W8Wx0uZfxx0

It wasn’t hard to fix! Try IE. I get the same error on Chrome, W10x64 but on IE it works fine… I am betting it is a Java implimentation issue so you may need the latest java in combination with IE11

Windows 7x64 + Chrome 55.0.2883.87

I’m running Windows 10x64 + Chrome (will have to check version number later today)
Will check if IE doesn’t show the same error.

Thanks all for the feedback.
Are all people having the issue checking the “remember me” checkbox on the designer login page ?
If so, please try login in the next day without checking that box.


Hi Eric,

Just tried logging in using different operating systems and browsers in the following order. All four attempts failed with the same error and in all four scenario’s I did not check the ‘remember me’ option:

  • Ubuntu 14.04 LTS 64 bit and Chrome 52.0.2743.116 (64-bit)

  • Windows 10 v1607 64 bit and Chrome 55.0.2883.87 (64-bit)

  • Windows 10 v1607 64 bit and Microsoft Edge 38.14393.0.0

  • Windows 10 v1607 64 bit and Internet Explorer 11.576.14393.0

Any clue on what’s going on? Might their be a conflict with the same email address already used for an older account with the previous version? With that I mean the version?

As a test I’ve created a second account on a different email address and against all expectations that one does work without any problems.



Hi Eric,

Tried again today, but still no luck. What else can I do to help you triage the issue?



I guess it is client-side issue, as I' switched back to demo version which is working well so far and I've tryed to connect to Designer (not the demo Composer). It was OK and I even could save my settings. But once I run v2.5 - same problem comes back again

I’ve now removed the “remember me” feature from the site as this is certainly causing issues. Further more, the same feature is now embedded in most modern browsers.

If you had the login issue before, please clear your cache and all cookies linked to and try again.
If you’re account is currently lock, wait for 1 day (the lock is reset automatically daily) and try again the above procedure.

Hi Eric,

Thanks for looking at the problem. Unfortunately this doesn’t resolve this issue for me. Removed cache and cookies in all browser I’ve tried (Chrome, Edge, IE) but they all still fail to login. Edge and IE still show the same error, but Chrome does give me a different message now: (HTTP Status 401 - This request requires HTTP authentication.)

Any thoughts what to do next?

Anyone else with the same designer error problem that got it all working with now?



still knackered for me. Just trying this out, fairly frustrating. looked good!

Not sure if it is related to this same issue or not but snce last night ((US ET) i am getting the error as per attached screenshot. I have been using this account for over a year now (so its not a new account).

Also at times it stopped giving the error and seemed to be saving the design in the designer but when i sync the controller, it didst seem to take the changes on the controller.

Any suggestions would be greatly appreciated.


Tried again this morning with a new account. Still doesn’t work and looks like people have been asking for a while with no dev response. Looks like this project is dead? Shame, looks nice. Any recco’s on alternatives?