just updated to 2.5 and getting errors

hey every one.
i have just installed OR 2.5.0 and in the designer all i have set up was a panel and a http get command.

i can save designer and i can update the controller and the iphone. the button works as it should but the controller has this message that goes over and over.

i have pasted the whole boot till the lines start repeating encase theres somthing in there that may be of help to find the coure

thanks in advance

c:\OpenRemote\bin>openremote.bat run

Using CATALINA_BASE: c:\OpenRemote

Using CATALINA_HOME: c:\OpenRemote

Using CATALINA_TMPDIR: c:\OpenRemote\temp

Using JAVA_HOME: C:\Program Files\Java\jdk1.6.0_45

Using JRE_HOME: C:\Program Files\Java\jdk1.6.0_45

---- Logging ----------------------------------------------------------

Console (stdout) threshold [CONTROLLER_CONSOLE_THRESHOLD]: INFO

System logs:

  • Controller startup log [CONTROLLER_STARTUP_LOG_LEVEL]: DEBUG

the way it was resolved for me was log in to the ver 2.5 designer, create a simple panel and then synchronize the 2.5 controller with the 2.5 designer account.
i followed the instruction here:


I think until you synchronize the controller for the 1st with the designer, it will keep giving that error message. Hope this helps.

hey thanks but it didnt help. as i had already synced the controller with the designer. as i did add a button and it worked. but the unable to retrieve controller still keeps showing up :frowning:

any help??

i have tried versions of 1.4.1 ,2.5.0 and 2.6.0(alpha 1) all the the same issus.

2.1.0 does not give me this issus.

what can i try to fix this problem ?

Just another suggestion- I am having similar issue with my windows machine that is sitting behind a corporate firewall and I think that is the reason why the controller is not able to connect to the designer. Anyways, what is did was I used another computer which is on a normal Internet and I logged in to the designer, configured it they way I wanted to and then downloaded the configuration zip file.

Then in the Windows machine which has the controller installed, I uploaded the configuration zip file with the "offline" method and it took all the configurations and I was able to get the zstick being recognized. In the log window it still keeps giving the "note" about the controller not being synchronized but it seems to be working. My point is it does not seems to be an error; just informational and does not seem to affect operation of the controller.

thanks Swapan.

but as i mentioned in my 1st post and 1st reply. i can sync to the controller and update the app. and it works fine as i made a test button to turn up my amp. but having this error come up every sec makes it had to try and foult find the error with a bad button when u get one.

i have decided until a update comes out that stops this i am going back to 2.1.0 witch works with out that error coming up every sec.