Label always showing N/A

Controller runs on RPi. Screen is Samsung S6. Testing on Samsung S6.

Command calls http that returns a 0, string zero. Polling interval is 1s. All other command fields are blank. Tried sensor with type custom and switch. Both yield N/A

A button tied to http calls fine. Just can’t get anything back. I tried the url with curl and looks fine.

Any suggestions, debug ideas or cookbook recipes to follow?

Working now, probably because added 1s updates. Though could have been something else like sync issue. Noticed android phone flashes and updates whenever controller is updated with new ui.

Having the same problem. In your first post you said you set a 1s interval. Your second post mentions you added 1s to solve it? Does this mean you're polling every 2 seconds now? Do your buttons get return information from your http calls now?

My ui has buttons and a label. Press a button and a url is called. The label is set every second to what is returned from a sensor. The sensor is tied to a command that is a http get. Good to test the url with curl. Mine returns a string like "armed" + newline. I have defined two values for the sensor, but openremote seems to ignore predefined values and shows whatever string is returned.