Manager Interconnect Connection Error


i’m getting stuck…

i tried to get a interconnect between to servers, but it doesn’t work, even from realm to realm at the same server.

websocket is ok and reachable. Terminal is giving this msg:

Failed to retrieve OAuth access token for ‘wss://’: Connection error

is there any part to do at keycloak?

Ok, the Documentation says, i have to add an identity provider… is there an example for?

Authorization URL?
Token URL ?
Client Authentication ?
Client ID - The Asset ID?
Client Secret - The Asset Secret?


The following guide should assist if you are trying to configure OpenRemote as an Edge Gateway:

Hey rich,

i followed the guide, but it doesn’t work for me.

Do i have to setup anything in keycloak?

Rich… i’m so sorry… was my failure… i didn’t installed correctly the ssl certificate… :frowning:

1 Like

No problem, good to hear you figured it out!

1 Like

Hi Denis,

I get the same error failed to retrieve oAuth …….
How did you install ssl certificate correctly?