Blank page when logging in as manager

Hi Everyone,

I have just installed OpenRemote on our Oracle Cloud Linux instance which was a success. The instructions were followed from;

…which worked great.

However, When I went to open the page using https://xxx.xxx.xxx.xxx as per instructions, I saw a warning on the Firefox browser regarding privacy issues, which I accepted and bypassed. The Address came up as the Ipaddress /manager/ and the screen is blank.

Can you advise on how I can fix this please.

Thank you in advance,
Michael

Without looking into it too much, I notice from that article that the command to set the keycloak host is outdated. It should be KC_HOSTNAME=https://yourserver/

Could you give that a try?

Hi Don,

I have tried, and unfortunately, it has not worked

Maybe this topic can help you?

That threw a spanner in the works.

I am happy to start from square one again.

Would you happen to have the complete step by step instructions to install from scratch?

Please refer to the master docker profile, it explains the variables that affect HOSTNAME:

Just looks like you have a misconfiguration and your developer tools window in your browser will likely show more information,

@Don might be worth putting a comment on that blog post pointing back to our wiki